<!-- This page is cached by the Hummingbird Performance plugin v2.4.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-16x16.png" sizes="16x16">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-32x32.png" sizes="32x32">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-96x96.png" sizes="96x96">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-196x196.png" sizes="196x196"> 

	<title>The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective &#8211; European Law Blog</title>
<link rel='dns-prefetch' href='//europeanlawblog.eu' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; Feed" href="https://europeanlawblog.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; Comments Feed" href="https://europeanlawblog.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective Comments Feed" href="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/europeanlawblog.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://europeanlawblog.eu/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%7CLato%3A300%2C400%2C700&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='corestyle-css'  href='https://europeanlawblog.eu/wp-content/themes/elbtheme/css/core.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/1ac3e3cc5cde262b279df110d92bc085.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/2f65f976dbdda972a7d37871aa9dbd2c.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/19abf3ee0a0b70100d606ca13f2e8ad6.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/europeanlawblog.eu\/wp-admin\/admin-ajax.php","nonce":"aa6bfab38c","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"1","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://europeanlawblog.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europeanlawblog.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://europeanlawblog.eu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The EAW in cases of problematic surrender: Causes, consequences and possible solutions' href='https://europeanlawblog.eu/2020/07/03/the-eaw-in-cases-of-problematic-surrender-causes-consequences-and-possible-solutions/' />
<link rel='next' title='POMFR Book review: Anu Bradford, The Brussels Effect: how the European Union rules the world (OUP 2020)' href='https://europeanlawblog.eu/2020/07/09/pomfr-book-review-anu-bradford-the-brussels-effect-how-the-european-union-rules-the-world-oup-2020/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" />
<link rel='shortlink' href='https://wp.me/p38YTI-1EH' />
<link rel="alternate" type="application/json+oembed" href="https://europeanlawblog.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuropeanlawblog.eu%2F2020%2F07%2F08%2Fthe-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://europeanlawblog.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuropeanlawblog.eu%2F2020%2F07%2F08%2Fthe-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="pingback" href="https://europeanlawblog.eu/xmlrpc.php">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective" />
<meta property="og:url" content="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" />
<meta property="og:description" content="Source: Human Rights Watch Introduction On 14 April 2020, Human Rights Watch started the #FreeTheKids campaign to urge the Greek government for the release of ‘unaccompanied migrant minors’, who we…" />
<meta property="article:published_time" content="2020-07-08T05:30:02+00:00" />
<meta property="article:modified_time" content="2020-07-07T12:52:03+00:00" />
<meta property="og:site_name" content="European Law Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@EuropeanLawBlog" />
<meta name="twitter:text:title" content="The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-6367 single-format-standard cookies-not-set">
	<aside class="side-navigation-wrapper enter-left" data-no-scrollbar data-animation="reveal">
		<div class="side-navigation-scroll-pane">
			<div class="side-navigation-inner">
				<div class="side-navigation-header">
					<div class="navigation-hide side-nav-hide">
						<a href="#">
							<span class="icon-cancel medium"></span>
						</a>
					</div>
				</div>
				<nav class="side-navigation left">
								<ul id="primary-menu" class="mb-30 text-uppercase hide show-on-mobile"><li id="menu-item-4803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4803"><a href="https://europeanlawblog.eu">Home</a></li>
<li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://europeanlawblog.eu/about/">About</a></li>
<li id="menu-item-4807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4807"><a href="https://europeanlawblog.eu/contact/">Contact</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://europeanlawblog.eu/event-directory/">NADE</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://europeanlawblog.eu/editors/">Contributors</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4804"><a href="https://europeanlawblog.eu/archives/">Archives</a></li>
<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://europeanlawblog.eu/useful-links/">Useful links</a></li>
</ul>					<hr class="hide show-on-mobile">
					<h3 class="topic-title color-white weight-bold hide show-on-mobile text-uppercase">Topics</h3>
					<ul>
					    	<li class="cat-item cat-item-2602"><a href="https://europeanlawblog.eu/category/academia/">Academia</a>
</li>
	<li class="cat-item cat-item-1061"><a href="https://europeanlawblog.eu/category/administrative-law/">Administrative Law</a>
</li>
	<li class="cat-item cat-item-621"><a href="https://europeanlawblog.eu/category/afsj/">AFSJ</a>
</li>
	<li class="cat-item cat-item-1642"><a href="https://europeanlawblog.eu/category/anti-terrorism-law/">Anti-terrorism law</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://europeanlawblog.eu/category/asylum-law/">Asylum law</a>
</li>
	<li class="cat-item cat-item-1510"><a href="https://europeanlawblog.eu/category/brexit/">Brexit</a>
</li>
	<li class="cat-item cat-item-728"><a href="https://europeanlawblog.eu/category/call-for-papers/">Call for Papers: Neues aus dem Elfenbeinturm</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://europeanlawblog.eu/category/citizenship/">Citizenship</a>
</li>
	<li class="cat-item cat-item-1345"><a href="https://europeanlawblog.eu/category/common-agricultural-and-fisheries-policies/">Common Agricultural and Fisheries Policies</a>
</li>
	<li class="cat-item cat-item-2638"><a href="https://europeanlawblog.eu/category/common-commercial-policy/">Common Commercial Policy</a>
</li>
	<li class="cat-item cat-item-567"><a href="https://europeanlawblog.eu/category/common-foreign-and-security-policy/">Common Foreign and Security Policy</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://europeanlawblog.eu/category/competition-law/">Competition law</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://europeanlawblog.eu/category/consumer-law/">Consumer Law</a>
</li>
	<li class="cat-item cat-item-283"><a href="https://europeanlawblog.eu/category/courts-of-member-states/">Courts of Member States</a>
</li>
	<li class="cat-item cat-item-2667"><a href="https://europeanlawblog.eu/category/covid-19-crisis/">COVID-19 crisis</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://europeanlawblog.eu/category/criminal-law-2/">Criminal law</a>
</li>
	<li class="cat-item cat-item-1195"><a href="https://europeanlawblog.eu/category/data-protection-and-digital-governance/">Data protection and digital governance</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://europeanlawblog.eu/category/direct-effect-and-primacy/">Direct effect and primacy</a>
</li>
	<li class="cat-item cat-item-359"><a href="https://europeanlawblog.eu/category/economic-and-monetary-union/">Economic and Monetary Union</a>
</li>
	<li class="cat-item cat-item-638"><a href="https://europeanlawblog.eu/category/employment-law/">Employment Law</a>
</li>
	<li class="cat-item cat-item-269"><a href="https://europeanlawblog.eu/category/energy-law/">Energy Law</a>
</li>
	<li class="cat-item cat-item-729"><a href="https://europeanlawblog.eu/category/enlargement/">Enlargement</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://europeanlawblog.eu/category/environmental_law/">Environmental Law</a>
</li>
	<li class="cat-item cat-item-1910"><a href="https://europeanlawblog.eu/category/eu-company-law/">EU Company Law</a>
</li>
	<li class="cat-item cat-item-234"><a href="https://europeanlawblog.eu/category/eu-constitutional-law/">EU constitutional law</a>
</li>
	<li class="cat-item cat-item-141"><a href="https://europeanlawblog.eu/category/external-relations/">External Relations</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://europeanlawblog.eu/category/free-movement-of-capital/">Free movement of capital</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://europeanlawblog.eu/category/free-movement-of-goods/">Free movement of goods</a>
</li>
	<li class="cat-item cat-item-288"><a href="https://europeanlawblog.eu/category/free-movement-of-persons/">Free movement of persons</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://europeanlawblog.eu/category/free-movement-of-services/">Free movement of services</a>
</li>
	<li class="cat-item cat-item-1911"><a href="https://europeanlawblog.eu/category/freedom-of-establishment/">Freedom of establishment</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://europeanlawblog.eu/category/fundamental-rights/">Fundamental rights</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://europeanlawblog.eu/category/general/">General</a>
</li>
	<li class="cat-item cat-item-382"><a href="https://europeanlawblog.eu/category/institutional-law/">Institutional law</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://europeanlawblog.eu/category/intellectual-property/">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://europeanlawblog.eu/category/internal-market/">Internal Market</a>
</li>
	<li class="cat-item cat-item-1559"><a href="https://europeanlawblog.eu/category/international-investment-law/">International Investment Law</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://europeanlawblog.eu/category/international-trade-law/">International Trade Law</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://europeanlawblog.eu/category/language-policy/">Language policy</a>
</li>
	<li class="cat-item cat-item-1194"><a href="https://europeanlawblog.eu/category/legal-methods/">Legal methods</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://europeanlawblog.eu/category/legal_remedies/">Legal Remedies</a>
</li>
	<li class="cat-item cat-item-381"><a href="https://europeanlawblog.eu/category/luxemburgerli/">Luxemburgerli</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://europeanlawblog.eu/category/mutual-recognition/">Mutual Recognition</a>
</li>
	<li class="cat-item cat-item-952"><a href="https://europeanlawblog.eu/category/overseas-countries-and-territories/">Overseas Countries and Territories</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://europeanlawblog.eu/category/pomfr/">POMFR</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://europeanlawblog.eu/category/private-international-law/">Private International Law</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://europeanlawblog.eu/category/private-law/">Private Law</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://europeanlawblog.eu/category/procedural-autonomy/">Procedural Autonomy</a>
</li>
	<li class="cat-item cat-item-712"><a href="https://europeanlawblog.eu/category/proportionality-and-subsidiarity/">Proportionality and Subsidiarity</a>
</li>
	<li class="cat-item cat-item-2684"><a href="https://europeanlawblog.eu/category/public-health/">Public health</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://europeanlawblog.eu/category/public-international-law/">Public International Law</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://europeanlawblog.eu/category/public-procurement/">Public Procurement</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://europeanlawblog.eu/category/state-aid-2/">State Aid</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://europeanlawblog.eu/category/taxation/">Taxation</a>
</li>
	<li class="cat-item cat-item-853"><a href="https://europeanlawblog.eu/category/third-country-nationals-2/">Third country nationals</a>
</li>
	<li class="cat-item cat-item-1363"><a href="https://europeanlawblog.eu/category/transparency/">Transparency</a>
</li>
	<li class="cat-item cat-item-1746"><a href="https://europeanlawblog.eu/category/transparency-and-access-to-documents/">Transparency and access to documents</a>
</li>
	<li class="cat-item cat-item-1135"><a href="https://europeanlawblog.eu/category/transport/">Transport</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://europeanlawblog.eu/category/uncategorized/">Uncategorized</a>
</li>
 
					</ul>
				</nav>
			</div>
		</div>
	</aside>

	<div class="wrapper reveal-side-navigation">
		<div class="wrapper-inner">

			<header class="header header-bottom header-animated header-background" data-sticky-threshold="window-height" data-bkg-threshold="100">
				<div class="header-inner">
					<div class="row nav-bar">
						<div class="column width-12 nav-bar-inner">
							<nav class="navigation nav-block secondary-navigation nav-left">
								<ul>
									<li class="aux-navigation">
										<!-- Aux Navigation -->
										<a href="#" class="navigation-show side-nav-show nav-icon">
											<span class="icon-menu"></span>
										</a>
									</li>
									<li class="aux-navigation hide-on-mobile aux-name">
										<!-- Aux Navigation -->
										<a href="#" class="navigation-show side-nav-show">
											<span>topics</span>
										</a>
									</li>
								</ul>
							</nav>
							<nav class="navigation nav-block secondary-navigation nav-right">
								<ul>
									<li>
										<div class="dropdown">
											<a href="#" class="nav-icon search button no-page-fade"><span class="icon-magnifying-glass"></span></a>
											<div class="dropdown-list custom-content cart-overview">
												<div class="search-form-container site-search">
													<form role="search" action="https://europeanlawblog.eu/" method="get" novalidate>
	<div class="row">
		<div class="column width-12">
			<div class="field-wrapper">
				<input type="search" class="form-search form-element no-margin-bottom"
		            placeholder="type &amp; hit enter..."
		            value="" name="s" />
				<span class="border"></span>
			</div>
		</div>
	</div>
</form>												</div>
											</div>
										</div>
									</li>
								</ul>
							</nav>
							<nav class="navigation nav-block primary-navigation nav-center">
								<ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4803"><a href="https://europeanlawblog.eu">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://europeanlawblog.eu/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4807"><a href="https://europeanlawblog.eu/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://europeanlawblog.eu/event-directory/">NADE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://europeanlawblog.eu/editors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4804"><a href="https://europeanlawblog.eu/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://europeanlawblog.eu/useful-links/">Useful links</a></li>
</ul>							</nav>
						</div>
					</div>
				</div>
			</header>

			<div id="content" class="content clearfix">

	
							<section class="hero small pt-50 pt-mobile-20 pb-mobile-20">
					<div class="row">
						<div class="column center-on-mobile width-12">
							<a href="https://europeanlawblog.eu">
								<h2 class="color-grey lspacing-medium mb-10 mb-mobile-20 weight-bold">European Law Blog</h2>
								<div class="clear"></div>
								<h5 class="color-grey lspacing-medium">
									News and comments on EU law								</h5>
							</a>
							<hr class="hide-on-mobile">
						</div>
					</div>
				</section>
				
	<div class="section-block pt-0 pb-50 bkg-blue"></div>

	<div class="section-block clearfix no-padding-bottom bkg-white mb-100">
		<div class="row">
			<div class="column width-8 content-inner blog-regular">

		
<article id="post-6367" class="post">
		<div class="post-content">
		<h2 class="post-title weight-bold color-base"><a href="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" rel="bookmark">The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective</a></h2>
					<div class="post-info">
				<span class="post-date">8 July 2020</span>/<span class="post-autor">
				By <a href="https://europeanlawblog.eu/author/hetal-doshi/" title="Posts by Hetal Doshi" class="author url fn" rel="author">Hetal Doshi</a> and <a href="https://europeanlawblog.eu/author/ritika-goyal/" title="Posts by Ritika Goyal" class="author url fn" rel="author">Ritika Goyal</a>				</span>
							</div>
		
		<p style="text-align: center;"><a href="https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi.jpg"><img class="alignnone size-medium wp-image-6368" src="https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi-300x150.jpg" alt="" width="300" height="150" srcset="https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi-300x150.jpg 300w, https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi-401x200.jpg 401w, https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi-150x75.jpg 150w, https://europeanlawblog.eu/wp-content/uploads/2020/07/Doshi.jpg 606w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
Source: <a href="https://www.hrw.org/news/2020/06/01/boys-drawings-expose-greeces-broken-detention-system">Human Rights Watch</a></p>
<p><strong>Introduction</strong></p>
<p style="text-align: justify;">On 14 April 2020, Human Rights Watch started the <a href="https://www.hrw.org/FreeTheKids">#FreeTheKids</a> campaign to urge the Greek government for the release of <em>‘unaccompanied migrant minors’</em>, who were detained in police cells and other detention centres in the country. While Greece has an age old problem of detaining these minors in <a href="https://www.euronews.com/2020/05/04/as-coronavirus-sweeps-europe-unaccompanied-refugee-children-becoming-more-vulnerable-view">crowded and unhygienic cells</a>, COVID-19 gave thrust to this campaign since these cells made it difficult to observe the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public#:~:text=Maintain%20at%20least%201%20metre,the%20person%20has%20the%20disease.">guidelines</a> issued by the World Health Organisation (‘WHO’) regarding social distancing, basic health care and sanitation, exposing the minors to the risk of infection. These conditions were highlighted by the <a href="https://www.hrw.org/news/2020/06/01/boys-drawings-expose-greeces-broken-detention-system">drawing</a> of the child who was in such detention centre for almost three months.</p>
<p style="text-align: justify;">A majority of these unaccompanied migrant minors are kept in police stations and <a href="https://www.hrw.org/news/2019/12/18/greece-unaccompanied-children-risk#:~:text=Under%20Greek%20law%2C%20registered%20unaccompanied,pending%20placement%20in%20a%20shelter">detention facilities</a>. A better alternative for accommodation would be Reception and Identification Centres (‘RIC’) as they provide a <a href="https://www.hrw.org/news/2019/12/18/greece-unaccompanied-children-risk#:~:text=Under%20Greek%20law%2C%20registered%20unaccompanied,pending%20placement%20in%20a%20shelter">safer space</a> for short-term stays than holding minors in jail cells. While the livings conditions in RICs are not perfect, the United Nations High Commissioner for Refugees (‘UNHCR’) in its <a href="https://www.refworld.org/pdfid/58dcf3074.pdf">report</a> stated that unlike police cells, these centres at least allow the children to move in and out freely, they provide medical services, psychosocial support as well as informal education and recreational activities for these minors (para. 2.3.3). However, due to acute shortage of RICs and heavy influx of migrant minors, they are accommodated in Greek police cells.</p>
<p style="text-align: justify;">While one year has passed since the European Court of Human Rights (‘ECtHR’) held in <a href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-191278%22]}"><em>H.A. v. Greece</em></a> and <a href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-193610%22]}"><em>Sh.D. v. Greece</em></a> that detention of unaccompanied migrant minors in police cells violates international laws, the government of Greece is yet to make sufficient adjustments to its detention system. Building on relevant case law and reports, this article concludes that Greek’s practice of detaining unaccompanied migrant minors in the name of <em>‘protective custody’</em> is in violation of their human rights in both ordinary circumstances and extraordinary situations like COVID-19. It also examines the efforts made by the Greek Government in this regard and the intervention of the European Union in order to mitigate the plight of these unaccompanied migrant minors especially in these extraordinary circumstances.<br />
<span id="more-6367"></span><strong><br />
Inhuman and degrading detention conditions in Greek police cells</strong></p>
<p style="text-align: justify;">The detention conditions of unaccompanied minors and dysfunctional asylum system is a long-standing problem in Greece, as a <a href="https://www.hrw.org/report/2013/06/12/unwelcome-guests/greek-police-abuses-migrants-athens#_ftn118">Human Rights Watch report of 2013</a> shows, which persists today. According to the <a href="http://www.ekka.org.gr/images/%CE%A3%CE%A4%CE%91%CE%A4%CE%99%CE%A3%CE%A4%CE%99%CE%9A%CE%91_2020/EKKA%20Dashboard%2015-5-2020.pdf">National Centre for Social Solidarity</a>, a government body, there were about 276 migrant minors in police custody awaiting transfer to a safer and child-friendly shelter on 30 April 2020.</p>
<p style="text-align: justify;">Unsurprisingly, this practice resulted in Greece being convicted by the ECtHR. Indeed, last year, the ECtHR passed two judgements, <em>H.A. v. Greece</em> and <em>Sh.D. v. Greece,</em> in which it held that detention of <a href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-191278%22]}https://hudoc.echr.coe.int/eng">unaccompanied migrant minors</a> in police cells by Greek authorities is in violation of Article 3 of <a href="https://www.echr.coe.int/Documents/Convention_ENG.pdf">European Convention on Human Rights</a> (‘ECHR’). In the former case, there were nine minors who were placed in police stations for periods ranging between 21 and 33 days. In the latter case, there were five minors from Ismaili religious minority who had fled to Greece from Afghanistan fearing for their lives and had consequently been apprehended by the Greek police.</p>
<p style="text-align: justify;">In both cases, the Court held that the detention conditions in police cells violated Article 3 of ECHR which prohibits inhuman and degrading treatment. The rationale being that such detention was sufficient to cause feelings of isolation, paving the way to negative repercussions on the minor’s physical and mental well-being (para. 168 of <em>H.A. v. Greece</em> and para. 50 of <em>Sh.D. v. Greece</em>). There was lack of recreational facilities with no radio or television or outdoor access. According to the Court, this complete seclusion of minors from the outside world amounted to <em>‘degrading treatment’</em> and made police cells unsuitable for prolonged detention of the minors.</p>
<p style="text-align: justify;">The Court also emphasized that an ‘<em>unaccompanied migrant minor’</em> must be treated as part of the <em>‘category of the most vulnerable persons in the society’. </em>Article 14(8) of <a href="https://www.refworld.org/type,LEGISLATION,,GRC,573ad4cb4,0.html">Law no. 4375 of 2016</a> of Greece, which deals with the operation of asylum services, also places unaccompanied migrant minors in the category of vulnerable asylum seekers. Therefore, as held by ECtHR in the case of <a href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-108395%22]}"><em>Riad and Idiab v. Belgium</em></a>, the ‘<em>particular situation of the applicants</em>’ should be taken into account by the State when implementing restrictions on migrants’ rights and freedoms by means of detention (para. 100). Thus, factors such as a person’s young age, illegal situation in an unknown country and not being accompanied by adults should have been taken into account by Greece while placing restrictions on these minors (para. 171 of <em>H.A v. Greece</em>) and special attention should have been given to them owing to their vulnerable situation (page 9 of the <a href="https://www.google.com/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://www.asylumineurope.org/sites/default/files/shadow-reports/aida_vulnerability_in_asylum_procedures.pdf&amp;ved=2ahUKEwiRs4i3_IvqAhXkQ3wKHVsXDX0QFjAAegQIBxAC&amp;usg=AOvVaw04E18nuZmFF53g-VliyBEr">European Council on Refugees and Exiles Report</a>).</p>
<p style="text-align: justify;"><strong>Impact of COVID-19 on the migrant minors</strong></p>
<p style="text-align: justify;">It also needs to be noted that the detention facilities in these police stations are not entirely fit for habitation. As reported by <a href="https://www.arsis.gr/deltio-typoy-asynodeytoi-anilikoi/">ARSIS</a>, a Greek non-governmental group, there is no systematic cleaning of toilets and acute shortage of basic items of personal hygiene. The <a href="https://www.hrw.org/news/2020/06/01/boys-drawings-expose-greeces-broken-detention-system">child</a> who drew the picture mentioned above also shows that he was living in overcrowded conditions. Even in ordinary circumstances, these conditions are incompatible with the ECHR, but with the spread of COVID-19, the situation has become more dangerous. On 21 April 2020, Greek officials <a href="https://www.aljazeera.com/news/2020/04/greece-148-refugees-test-positive-covid-19-asymptomatic-200421134039733.html">stated</a> that at least 148 asylum seekers had already tested positive for COVID-19 in a single refugee camp. The WHO has also <a href="https://www.who.int/publications/i/item/preparedness-prevention-and-control-of-coronavirus-disease-(covid-19)-for-refugees-and-migrants-in-non-camp-settings">expressed</a> that there is an increased risk of outbreaks in refugee and migrant camps due to inadequate access to essential services. The WHO has <a href="https://www.who.int/publications/i/item/preparedness-prevention-and-control-of-coronavirus-disease-(covid-19)-for-refugees-and-migrants-in-non-camp-settings">called</a> for COVID-19 special measures for unaccompanied or separated children, as well as people in detention centres (Guiding principle no. 3). <a href="https://www.unicef.org/press-releases/children-detention-are-heightened-risk-contracting-covid-19-and-should-be-released">UNICEF</a> has also recently urged all governments to release children from detention, specifically immigration detention, due to the COVID-19 pandemic. Additionally, European Union Home Affairs Commissioner Ylva Johansson has <a href="https://www.wsws.org/en/articles/2020/04/07/gree-a07.html">requested</a> the Greek government to move children from the overcrowded detention centres due to risk of contracting COVID-19. The release of these minors is crucial at the present moment to protect them from being infected by the virus. As rightly put by <a href="https://www.hrw.org/news/2020/04/14/greece-free-unaccompanied-migrant-children">Human Rights Watch</a> officials: <em>“Keeping children locked up in police cells was always wrong, but now it also exposes them to the risk of COVID-19 infection.” </em></p>
<p style="text-align: justify;"><strong>‘Protective custody’ vis-à-vis national and international standards</strong></p>
<p style="text-align: justify;">As explained above, migrant minors in Greece are kept in police cells due to a shortage of proper shelter homes. This detention is considered a form of ‘protective custody’ by the Greek government. Indeed, whenever questioned by the Courts about the legality of placing minors in police cells, Greek authorities automatically cite Article 118 of <a href="https://www.google.com/url?sa=t&amp;source=web&amp;rct=j&amp;url=https://www.eaynaa.gr/legal/regulations.html%3Fdownload%3D32:armodiothtes-organwn&amp;ved=2ahUKEwico5nahYHqAhXhQ3wKHd1lDNEQFjABegQIBxAB&amp;usg=AOvVaw2OdhrohS2VBDUM_CVhTpcd&amp;cshid=1592128800494">Law no. 141/1991</a> which provides for protective custody for “<em>people who had disappeared voluntarily or involuntarily and who, because of their age, or their mental or intellectual condition, are dangerous to public order or are exposed to dangers.</em>” Law no. 141/1991 defines the responsibilities and actions of the officials under the Ministry of Public Order, including of police officers. However, according to the UNHCR, as cited by the ECtHR in <em>H.A. v. Greece</em>, this law was not designed for minor and unaccompanied migrants. The UNHCR found that the law has been used as an excuse to place this category of migrants in detention centres until places are found in more appropriate facilities (para. 202 of <em>H.A. v. Greece</em>). The <a href="https://www.refworld.org/pdfid/58dcf3074.pdf">report</a> submitted by the UNHCR further highlights that living conditions in these police cells are inappropriate for children, due to poor hygiene conditions and a lack of medical services and hence provide an environment, which constitutes a risk to the physical and mental health of children (para. 2.3.2 of the report).</p>
<p style="text-align: justify;">The Court further emphasised the <a href="https://rm.coe.int/pdf/168074f85d">report</a> of the European Committee for the Prevention of Torture (‘CPT’), in which the latter prohibited detention of children for immigration reasons for several days or even weeks, without any psychological or social assistance. Though Article 46(10) of <a href="https://www.refworld.org/type,LEGISLATION,,GRC,573ad4cb4,0.html">Law no. 4375 of 2016</a><a href="#_ftn1" name="_ftnref1"><u>[1]</u></a> now places some restriction on the Government and provides that such minors may be detained only for 25 days (which can be prolonged for another 20 days under exceptional circumstances) still detention of minors remains contrary to international standards. <a href="https://www.refworld.org/docid/42dd174b4.html">General Comment no. 6</a> of the U.N. Convention on the Rights of the Child states that as a general rule, unaccompanied children should not be detained for immigration reasons and if under exceptional circumstances detained, this must be done as a last resort and for the shortest possible time (para. 61 of the General Comment no. 6). It also requires the State to make all efforts towards their release from the detention centres and placement in appropriate accommodations.</p>
<p style="text-align: justify;">But Law no. 4375 is not only in violation of international standards; it also conflicts with other national rules, for instance Article 13(6) of <a href="https://www.refworld.org/docid/4cfdfadf2.html">Decree no. 114/2010</a> which lays down the procedure for granting the status of refugee. This Article provides that authorities should refrain from detaining minors, and if detained, this should be for the shortest time possible. However, there have been several instances, as in the case of <em>H.A v. Greece</em> (para. 205), where Greek authorities have failed to uphold their national laws and further violated Article 5 of the ECHR that guarantees the right to liberty and security. The ECtHR held that the minors did not have the opportunity to leave the police stations, which amounts to a violation of Article 5(1) (para. 198). Further, in <a href="https://www.refworld.org/cases,ECHR,47a074302.html"><em>Saadi v. United Kingdom</em></a>, the Court emphasized that detention must be compatible with the overall purpose of Article 5 (para. 66). It also held that detention can be considered ‘arbitrary’ under Article 5 if the place and conditions of detention are inappropriate and the length of the detention exceeds the reasonably required time (para. 74). Regarding the appropriateness of the place and conditions of detentions, the CPT stated in a 2014 <a href="https://hudoc.cpt.coe.int/eng#{%22sort%22:[%22CPTDocumentDate%20Descending,CPTDocumentID%20Ascending,CPTSectionNumber%20Ascending%22],%22CPTSectionID%22:[%22p-irl-20140916-en%22]}">report</a> that <em>“a prison is by definition not a suitable place in which to detain someone who is neither suspected nor convicted of a criminal offence” </em>(para. 19). Thus, Greece’s placing of these minors in police cells is clearly in violation of Article 5 of the ECHR.</p>
<p style="text-align: justify;"><strong>Response of the European Union and other member states towards the crisis</strong></p>
<p style="text-align: justify;">To reduce the plight of unaccompanied migrant minors, the European Commission announced in March 2020 a <a href="https://ec.europa.eu/commission/presscorner/detail/en/ip_20_668">plan</a> to relocate these children from Greece to ten other EU member states. Several Member States, like <a href="https://ec.europa.eu/commission/presscorner/detail/en/ip_20_668">Luxembourg</a> and <a href="https://www.dw.com/en/germanys-evacuation-of-underage-refugees-from-greece-seen-as-insufficient-aid-groups/a-53176001">Germany</a>, have already relocated 12 and 50 minors respectively from Greece to their territory. The International Organization for Migration, the UNHCR, the UN Refugee Agency, and UNICEF have <a href="https://www.iom.int/news/un-agencies-welcome-first-relocation-unaccompanied-children-greece">stated</a> that these relocations will prove to be very important as they will safeguard these minors from the threat of COVID-19.</p>
<p style="text-align: justify;">Still, relocation efforts to other EU member states do not only depend on the Greek government’s action. In this respect, it is noteworthy that a resolution similar to the 2020 plan was passed in July 2015, where Member States formalized their obligation on relocating 40,000 migrants (including minors) from Greece and Italy who were in clear need of international protection through a <a href="https://data.consilium.europa.eu/doc/document/ST-11131-2015-INIT/en/pdf">joint resolution by the representatives of the governments of the Member States</a>. These obligations were further implemented by the European Council through <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/PDF/?uri=CELEX:32015D1523&amp;from=EN">Decision 2015/1523</a> which established provisional measures for the benefit of Italy and of Greece. This Decision was adopted under Article 78(3) of the <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=uriserv:OJ.C_.2008.115.01.0001.01.ENG&amp;toc=OJ:C:2008:115:TOC#C_2008115EN.01004701">Treaty on the Functioning of the European Union</a> which states that when Member States are confronted with an emergency situation due to any sudden inflow of nationals of third countries, the Council may adopt provisional measures for the benefit of the concerned Member State. However, time and again, many Member States have not fulfilled their obligation of relocating these migrants as required by them under Article 5 of <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/PDF/?uri=CELEX:32015D1523&amp;from=EN">Decision 2015/1523</a>.</p>
<p style="text-align: justify;">Eventually, this resulted in an important and politically very sensitive ruling of the Court of Justice of the European Union (‘CJEU’). On 2 April 2020, the CJEU held in <a href="http://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=224882&amp;pageIndex=0&amp;doclang=EN&amp;mode=req&amp;dir=&amp;occ=first&amp;part=1&amp;cid=4954133"><em>Commission v Poland, Hungary and the Czech Republic</em></a> that by failing to indicate at regular intervals the appropriate number of applicants for international protection who can be relocated swiftly to its territory, Poland, Hungary, and the Czech    Republic violated their obligation under Article 5(2) of Decision 2015/1523 and consequently failed to fulfil their subsequent relocation obligations under Article 5(4) to (11).</p>
<p style="text-align: justify;">So while the 2015 relocation plan has failed, it would be interesting to see if the ten Member States that have volunteered for the 2020 relocation plan would fulfil their commitment under the 2020 plan.</p>
<p style="text-align: justify;"><strong>Conclusion </strong></p>
<p style="text-align: justify;">To sum up, Greece has an international obligation to take appropriate measures for unaccompanied migrant minors which are in line with ‘<a href="https://www.refworld.org/docid/42dd174b4.html"><em>the best interest</em></a>’ principle mentioned in U.N. Convention on the Rights of the Child (para. 20). The present detention system of these minors is in violation of Articles 3 and 5 of ECHR. The Greek government must improve the living conditions in its detention system and ensure that these minors are not kept in police cells. In furtherance of its obligations, Greece must adopt alternatives to detention centres (including police cells) such as regular reporting and designated residence, as implemented by other European nations, like <a href="http://ilo.org/dyn/natlex/natlex4.detail?p_lang=en&amp;p_isn=89289&amp;p_country=HRV&amp;p_count=661">Croatia</a> and <a href="https://www.refworld.org/docid/4fe08a7a2.html">Slovakia</a>. These steps will ensure that these children get the childhood they deserve.</p>
<p style="text-align: justify;"><a href="#_ftnref1" name="_ftn1">[1]</a> Law no. 4375 of 2016 was introduced to adopt the EU Directive 2013/32/EC which states the common procedures for granting and withdrawing the status of international protection under asylum system.</p>

	</div>
</article>		<div class="post-info pb-30">
			<div>Topics:</div><a href="https://europeanlawblog.eu/category/asylum-law/" rel="category tag">Asylum law</a> / <a href="https://europeanlawblog.eu/category/covid-19-crisis/" rel="category tag">COVID-19 crisis</a> / <a href="https://europeanlawblog.eu/category/fundamental-rights/" rel="category tag">Fundamental rights</a>		</div>

			
<div id="comments" class="comments-area post-comments">

	
		<div class="post-comment-respond">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&#038;postid=6367&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9876b4e1aa19879eed3af76f5d93515fecf3b10a#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2020%2F07%2F08%2Fthe-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>

</div><!-- #comments -->

			</div>

			<div class="column width-4 sidebar right">
				<div class="sidebar-inner">

					
                    <section class="widget">
                        <h3 class="widget-title">
                            About Hetal Doshi                        </h3>

                                                    <p>Hetal Doshi is a law student at National University of Study and Research in Law (NUSRL), Ranchi. She has a profound interest in International Human Rights Law and Constitutional Law.</p>
                        
                        <ul class="social-list list-horizontal">
                                                            <li><a href="mailto:&#104;&#101;&#116;ald&#111;s&#104;i.h&#118;&#100;&#064;g&#109;&#097;&#105;&#108;.&#099;om"><span class="icon-email small"></span></a></li>
                            
                            
                            
                            
                                                    </ul>
                    </section>

        
                    <section class="widget">
                        <h3 class="widget-title">
                            About Ritika Goyal                        </h3>

                                                    <p>Ritika Goyal is a law student at National University of Study and Research in Law (NUSRL), Ranchi. She has a profound interest in International Human Rights Law and matters concerning public policy.</p>
                        
                        <ul class="social-list list-horizontal">
                                                            <li><a href="mailto:rit&#105;k&#097;.g&#111;ya&#108;42&#064;g&#109;a&#105;l.c&#111;&#109;"><span class="icon-email small"></span></a></li>
                            
                            
                            
                            
                                                    </ul>
                    </section>

        					<section id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2>			<ul class="list-group">
								
				<li>
					<span class="post-info"><span class="post-date">09 July</span></span>
					<a href="https://europeanlawblog.eu/2020/07/09/pomfr-book-review-anu-bradford-the-brussels-effect-how-the-european-union-rules-the-world-oup-2020/" title="POMFR Book review: Anu Bradford, The Brussels Effect: how the European Union rules the world (OUP 2020)">POMFR Book review: Anu Bradford, The Brussels Effect: how the European Union rules the world (OUP 2020)</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">08 July</span></span>
					<a href="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" title="The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective">The plight of unaccompanied migrant minors in Greek detention system: A national and international perspective</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">03 July</span></span>
					<a href="https://europeanlawblog.eu/2020/07/03/the-eaw-in-cases-of-problematic-surrender-causes-consequences-and-possible-solutions/" title="The EAW in cases of problematic surrender: Causes, consequences and possible solutions">The EAW in cases of problematic surrender: Causes, consequences and possible solutions</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">25 June</span></span>
					<a href="https://europeanlawblog.eu/2020/06/25/case-c-74-19-transportes-aereos-portugueses-extraordinary-circumstances-extended/" title="Case C-74/19 Transportes Aereos Portugueses: “Extraordinary circumstances” extended">Case C-74/19 Transportes Aereos Portugueses: “Extraordinary circumstances” extended</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">23 June</span></span>
					<a href="https://europeanlawblog.eu/2020/06/23/the-commissions-proposal-for-a-european-minimum-wage-another-ultra-vires-challenge-for-the-eu/" title="The Commission’s proposal for a European Minimum Wage – another ultra vires challenge for the EU?">The Commission’s proposal for a European Minimum Wage – another ultra vires challenge for the EU?</a></li>
							</ul>
			 
			</section>					<div class="widget with-background">
						<h3 class="widget-title">
							Share this article
						</h3>
						
		<!-- Sharingbutton Facebook -->
		<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton Twitter -->
		<a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;url=https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton E-Mail -->
		<a class="resp-sharing-button__link" href="mailto:?subject=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;body=https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" target="_self" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--email resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M22 4H2C.9 4 0 4.9 0 6v12c0 1.1.9 2 2 2h20c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zM7.25 14.43l-3.5 2c-.08.05-.17.07-.25.07-.17 0-.34-.1-.43-.25-.14-.24-.06-.55.18-.68l3.5-2c.24-.14.55-.06.68.18.14.24.06.55-.18.68zm4.75.07c-.1 0-.2-.03-.27-.08l-8.5-5.5c-.23-.15-.3-.46-.15-.7.15-.22.46-.3.7-.14L12 13.4l8.23-5.32c.23-.15.54-.08.7.15.14.23.07.54-.16.7l-8.5 5.5c-.08.04-.17.07-.27.07zm8.93 1.75c-.1.16-.26.25-.43.25-.08 0-.17-.02-.25-.07l-3.5-2c-.24-.13-.32-.44-.18-.68s.44-.32.68-.18l3.5 2c.24.13.32.44.18.68z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton LinkedIn -->
		<a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/&amp;title=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;summary=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;source=http%3A%2F%2Fsharingbuttons.io" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton WhatsApp -->
		<a class="resp-sharing-button__link" href="whatsapp://send?text=I%20found%20this%20article%20on%20European%20Law%20Blog%20https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
		    </div>
		  </div>
		</a>					</div>

				</div>
			</div>

		</div>
	</div>


			</div>
			<!-- Content End -->

			<footer class="footer bkg-grey-ultralight" style="background-color:#fcfcfc;">
				<div class="footer-top">
					<div class="row flex">
						<div class="column width-5">
							<div class="widget">
								<h3 class="weight-bold color-grey">European Law Blog</h3>
								<p>The European Law Blog aims to highlight, and comment on, current developments in EU case law and legislation. Our posts are short comments on judgments and legislation and are intended for anyone who wishes to stay informed on EU law.</p>
																<ul class="social-list list-horizontal">
					                										<li><a href="https://twitter.com/@EuropeanLawBlog"><span class="icon-twitter medium"></span></a></li>
																	</ul>
															</div>
						</div>
						<div class="column width-5 offset-1 hide-on-mobile">
							<div class="widget pt-10">
								<div class="row flex">
								<div class="column width-4 mb-20 left"><a href="https://www.cite.uliege.be" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/logo_uliegecite-150x116.png" alt="" /></a></div><div class="column width-4 mb-20 left"><a href="https://acelg.uva.nl/" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/ACELG-logo_large-150x101.png" alt="" /></a></div><div class="column width-4 mb-20 left"><a href="https://www.unifr.ch/home/en.html" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/UNF_Logo_100pr_pos-150x101.png" alt="" /></a></div>								</div>
							</div>
						</div>
						<div class="column width-12">
							<div class="widget pt-10">
								<h4 class="widget-title">Enquiries to:</h4>
								<p class="no-margin-bottom">
																		<a href="mailto:&#105;&#110;&#102;o&#064;eu&#114;&#111;pean&#108;awblo&#103;.e&#117;">&#105;&#110;fo&#064;eur&#111;pe&#097;&#110;&#108;awb&#108;og.&#101;&#117;</a>
								</p>
							</div>
						</div>
					</div>
				</div>
				<div class="footer-bottom">
					<div class="row">
						<div class="column width-12">
							<div class="footer-bottom-inner center">
								<p class="copyright pull-left clear-float-on-mobile">
									&copy; European Law Blog. All Rights Reserved. <a href="https://europeanlawblog.eu/privacy-policy/" target="_blank">Privacy Policy</a>
								</p>
								<ul class="social-list list-horizontal pull-right clear-float-on-mobile">
								</ul>
							</div>
						</div>
					</div>
				</div>
			</footer>

		</div>
	</div>

		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/e17491784aafbafb45486b9df5b3375d.js'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/themes/elbtheme/js/timber.master.min.js?ver=1.3.9'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/992dbd25574f2631747d0e369b03bea1.js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.3.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/94dee4e76f584ceb1bfc3918e49d1bbc.js'></script>
<script type='text/javascript' defer src='//europeanlawblog.eu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3'></script>
<script type='text/javascript' defer src='//europeanlawblog.eu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/europeanlawblog.eu\/wp-admin\/admin-ajax.php","postnonce":"a5adf06068"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/b250e1a6254f69fe428c8e54179ec801.js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/8.5/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&postid=6367&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9876b4e1aa19879eed3af76f5d93515fecf3b10a#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2020%2F07%2F08%2Fthe-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&postid=6367&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9876b4e1aa19879eed3af76f5d93515fecf3b10a#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2020%2F07%2F08%2Fthe-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'46469726',post:'6367',tz:'2',srv:'europeanlawblog.eu'} ]);
	_stq.push([ 'clickTrackerInit', '46469726', '6367' ]);
</script>

		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(253,253,253,0.8);"><div class="cookie-notice-container" style="color: #121212;"><span id="cn-notice-text" class="cn-text-container">The European Law Blog uses cookies. By continuing to read this blog you agree to our use of cookies. Please review our Privacy Policy for more details.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button button bkg-theme bkg-hover-charcoal color-white color-hover-white small">I accept</a><a href="https://europeanlawblog.eu/2020/07/08/the-plight-of-unaccompanied-migrant-minors-in-greek-detention-system-a-national-and-international-perspective/" target="_blank" id="cn-more-info" class="cn-more-info cn-button button bkg-theme bkg-hover-charcoal color-white color-hover-white small">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!-- Hummingbird cache file was created in 0.27846312522888 seconds, on 10-07-20 10:48:15 -->