<!-- This page is cached by the Hummingbird Performance plugin v2.7.0 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-16x16.png" sizes="16x16">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-32x32.png" sizes="32x32">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-96x96.png" sizes="96x96">  
	<link rel="icon" type="image/png" href="https://europeanlawblog.eu/wp-content/themes/elbtheme/images/favicon/favicon-196x196.png" sizes="196x196"> 

	<title>Digital Markets Act: beware of procedural fairness and judicial review booby-traps! &#8211; European Law Blog</title>
<link rel='dns-prefetch' href='//europeanlawblog.eu' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; Feed" href="https://europeanlawblog.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; Comments Feed" href="https://europeanlawblog.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="European Law Blog &raquo; Digital Markets Act: beware of procedural fairness and judicial review booby-traps! Comments Feed" href="https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/europeanlawblog.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%7CLato%3A300%2C400%2C700&#038;display=swap&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='corestyle-css'  href='https://europeanlawblog.eu/wp-content/themes/elbtheme/css/core.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/1ac3e3cc5cde262b279df110d92bc085.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/7d71bfa7f0ad6c3d7873b9e72dfe0d4f.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/19abf3ee0a0b70100d606ca13f2e8ad6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://europeanlawblog.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://europeanlawblog.eu/wp-json/wp/v2/posts/7772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europeanlawblog.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://europeanlawblog.eu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No collective redress against foreign companies in cases of purely financial damage: Case C-709/19 VEB v. British Petroleum' href='https://europeanlawblog.eu/2021/06/18/no-collective-redress-against-foreign-companies-in-cases-of-purely-financial-damage-case-c-709-19-veb-v-british-petroleum/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" />
<link rel='shortlink' href='https://wp.me/p38YTI-21m' />
<link rel="alternate" type="application/json+oembed" href="https://europeanlawblog.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuropeanlawblog.eu%2F2021%2F06%2F24%2Fdigital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://europeanlawblog.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuropeanlawblog.eu%2F2021%2F06%2F24%2Fdigital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps%2F&#038;format=xml" />
<link rel="pingback" href="https://europeanlawblog.eu/xmlrpc.php">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital Markets Act: beware of procedural fairness and judicial review booby-traps!" />
<meta property="og:url" content="https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" />
<meta property="og:description" content="On 15 December 2020, the European Commission presented its ambitious Digital Services Act and Digital Markets Act. Those Acts, which at this stage are only legislative proposals for future EU Regul…" />
<meta property="article:published_time" content="2021-06-24T11:30:03+00:00" />
<meta property="article:modified_time" content="2021-06-24T11:30:03+00:00" />
<meta property="og:site_name" content="European Law Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@EuropeanLawBlog" />
<meta name="twitter:text:title" content="Digital Markets Act: beware of procedural fairness and judicial review booby-traps!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-7772 single-format-standard">
	<aside class="side-navigation-wrapper enter-left" data-no-scrollbar data-animation="reveal">
		<div class="side-navigation-scroll-pane">
			<div class="side-navigation-inner">
				<div class="side-navigation-header">
					<div class="navigation-hide side-nav-hide">
						<a href="#">
							<span class="icon-cancel medium"></span>
						</a>
					</div>
				</div>
				<nav class="side-navigation left">
								<ul id="primary-menu" class="mb-30 text-uppercase hide show-on-mobile"><li id="menu-item-4803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4803"><a href="https://europeanlawblog.eu">Home</a></li>
<li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://europeanlawblog.eu/about/">About</a></li>
<li id="menu-item-4807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4807"><a href="https://europeanlawblog.eu/contact/">Contact</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://europeanlawblog.eu/event-directory/">NADE</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://europeanlawblog.eu/editors/">Contributors</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4804"><a href="https://europeanlawblog.eu/archives/">Archives</a></li>
<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://europeanlawblog.eu/useful-links/">Useful links</a></li>
</ul>					<hr class="hide show-on-mobile">
					<h3 class="topic-title color-white weight-bold hide show-on-mobile text-uppercase">Topics</h3>
					<ul>
					    	<li class="cat-item cat-item-2602"><a href="https://europeanlawblog.eu/category/academia/">Academia</a>
</li>
	<li class="cat-item cat-item-1061"><a href="https://europeanlawblog.eu/category/administrative-law/">Administrative Law</a>
</li>
	<li class="cat-item cat-item-621"><a href="https://europeanlawblog.eu/category/afsj/">AFSJ</a>
</li>
	<li class="cat-item cat-item-1642"><a href="https://europeanlawblog.eu/category/anti-terrorism-law/">Anti-terrorism law</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://europeanlawblog.eu/category/asylum-law/">Asylum law</a>
</li>
	<li class="cat-item cat-item-1510"><a href="https://europeanlawblog.eu/category/brexit/">Brexit</a>
</li>
	<li class="cat-item cat-item-728"><a href="https://europeanlawblog.eu/category/call-for-papers/">Call for Papers: Neues aus dem Elfenbeinturm</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://europeanlawblog.eu/category/citizenship/">Citizenship</a>
</li>
	<li class="cat-item cat-item-1345"><a href="https://europeanlawblog.eu/category/common-agricultural-and-fisheries-policies/">Common Agricultural and Fisheries Policies</a>
</li>
	<li class="cat-item cat-item-2638"><a href="https://europeanlawblog.eu/category/common-commercial-policy/">Common Commercial Policy</a>
</li>
	<li class="cat-item cat-item-567"><a href="https://europeanlawblog.eu/category/common-foreign-and-security-policy/">Common Foreign and Security Policy</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://europeanlawblog.eu/category/competition-law/">Competition law</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://europeanlawblog.eu/category/consumer-law/">Consumer Law</a>
</li>
	<li class="cat-item cat-item-283"><a href="https://europeanlawblog.eu/category/courts-of-member-states/">Courts of Member States</a>
</li>
	<li class="cat-item cat-item-2667"><a href="https://europeanlawblog.eu/category/covid-19-crisis/">COVID-19 crisis</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://europeanlawblog.eu/category/criminal-law-2/">Criminal law</a>
</li>
	<li class="cat-item cat-item-1195"><a href="https://europeanlawblog.eu/category/data-protection-and-digital-governance/">Data protection and digital governance</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://europeanlawblog.eu/category/direct-effect-and-primacy/">Direct effect and primacy</a>
</li>
	<li class="cat-item cat-item-359"><a href="https://europeanlawblog.eu/category/economic-and-monetary-union/">Economic and Monetary Union</a>
</li>
	<li class="cat-item cat-item-638"><a href="https://europeanlawblog.eu/category/employment-law/">Employment Law</a>
</li>
	<li class="cat-item cat-item-269"><a href="https://europeanlawblog.eu/category/energy-law/">Energy Law</a>
</li>
	<li class="cat-item cat-item-729"><a href="https://europeanlawblog.eu/category/enlargement/">Enlargement</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://europeanlawblog.eu/category/environmental_law/">Environmental Law</a>
</li>
	<li class="cat-item cat-item-2906"><a href="https://europeanlawblog.eu/category/eu-banking-law/">EU Banking Law</a>
</li>
	<li class="cat-item cat-item-1910"><a href="https://europeanlawblog.eu/category/eu-company-law/">EU Company Law</a>
</li>
	<li class="cat-item cat-item-234"><a href="https://europeanlawblog.eu/category/eu-constitutional-law/">EU constitutional law</a>
</li>
	<li class="cat-item cat-item-141"><a href="https://europeanlawblog.eu/category/external-relations/">External Relations</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://europeanlawblog.eu/category/free-movement-of-capital/">Free movement of capital</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://europeanlawblog.eu/category/free-movement-of-goods/">Free movement of goods</a>
</li>
	<li class="cat-item cat-item-288"><a href="https://europeanlawblog.eu/category/free-movement-of-persons/">Free movement of persons</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://europeanlawblog.eu/category/free-movement-of-services/">Free movement of services</a>
</li>
	<li class="cat-item cat-item-1911"><a href="https://europeanlawblog.eu/category/freedom-of-establishment/">Freedom of establishment</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://europeanlawblog.eu/category/fundamental-rights/">Fundamental rights</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://europeanlawblog.eu/category/general/">General</a>
</li>
	<li class="cat-item cat-item-382"><a href="https://europeanlawblog.eu/category/institutional-law/">Institutional law</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://europeanlawblog.eu/category/intellectual-property/">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://europeanlawblog.eu/category/internal-market/">Internal Market</a>
</li>
	<li class="cat-item cat-item-1559"><a href="https://europeanlawblog.eu/category/international-investment-law/">International Investment Law</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://europeanlawblog.eu/category/international-trade-law/">International Trade Law</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://europeanlawblog.eu/category/language-policy/">Language policy</a>
</li>
	<li class="cat-item cat-item-1194"><a href="https://europeanlawblog.eu/category/legal-methods/">Legal methods</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://europeanlawblog.eu/category/legal_remedies/">Legal Remedies</a>
</li>
	<li class="cat-item cat-item-381"><a href="https://europeanlawblog.eu/category/luxemburgerli/">Luxemburgerli</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://europeanlawblog.eu/category/mutual-recognition/">Mutual Recognition</a>
</li>
	<li class="cat-item cat-item-952"><a href="https://europeanlawblog.eu/category/overseas-countries-and-territories/">Overseas Countries and Territories</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://europeanlawblog.eu/category/pomfr/">POMFR</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://europeanlawblog.eu/category/private-international-law/">Private International Law</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://europeanlawblog.eu/category/private-law/">Private Law</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://europeanlawblog.eu/category/procedural-autonomy/">Procedural Autonomy</a>
</li>
	<li class="cat-item cat-item-712"><a href="https://europeanlawblog.eu/category/proportionality-and-subsidiarity/">Proportionality and Subsidiarity</a>
</li>
	<li class="cat-item cat-item-2684"><a href="https://europeanlawblog.eu/category/public-health/">Public health</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://europeanlawblog.eu/category/public-international-law/">Public International Law</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://europeanlawblog.eu/category/public-procurement/">Public Procurement</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://europeanlawblog.eu/category/state-aid-2/">State Aid</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://europeanlawblog.eu/category/taxation/">Taxation</a>
</li>
	<li class="cat-item cat-item-853"><a href="https://europeanlawblog.eu/category/third-country-nationals-2/">Third country nationals</a>
</li>
	<li class="cat-item cat-item-1363"><a href="https://europeanlawblog.eu/category/transparency/">Transparency</a>
</li>
	<li class="cat-item cat-item-1746"><a href="https://europeanlawblog.eu/category/transparency-and-access-to-documents/">Transparency and access to documents</a>
</li>
	<li class="cat-item cat-item-1135"><a href="https://europeanlawblog.eu/category/transport/">Transport</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://europeanlawblog.eu/category/uncategorized/">Uncategorized</a>
</li>
 
					</ul>
				</nav>
			</div>
		</div>
	</aside>

	<div class="wrapper reveal-side-navigation">
		<div class="wrapper-inner">

			<header class="header header-bottom header-animated header-background" data-sticky-threshold="window-height" data-bkg-threshold="100">
				<div class="header-inner">
					<div class="row nav-bar">
						<div class="column width-12 nav-bar-inner">
							<nav class="navigation nav-block secondary-navigation nav-left">
								<ul>
									<li class="aux-navigation">
										<!-- Aux Navigation -->
										<a href="#" class="navigation-show side-nav-show nav-icon">
											<span class="icon-menu"></span>
										</a>
									</li>
									<li class="aux-navigation hide-on-mobile aux-name">
										<!-- Aux Navigation -->
										<a href="#" class="navigation-show side-nav-show">
											<span>topics</span>
										</a>
									</li>
								</ul>
							</nav>
							<nav class="navigation nav-block secondary-navigation nav-right">
								<ul>
									<li>
										<div class="dropdown">
											<a href="#" class="nav-icon search button no-page-fade"><span class="icon-magnifying-glass"></span></a>
											<div class="dropdown-list custom-content cart-overview">
												<div class="search-form-container site-search">
													<form role="search" action="https://europeanlawblog.eu/" method="get" novalidate>
	<div class="row">
		<div class="column width-12">
			<div class="field-wrapper">
				<input type="search" class="form-search form-element no-margin-bottom"
		            placeholder="type &amp; hit enter..."
		            value="" name="s" />
				<span class="border"></span>
			</div>
		</div>
	</div>
</form>												</div>
											</div>
										</div>
									</li>
								</ul>
							</nav>
							<nav class="navigation nav-block primary-navigation nav-center">
								<ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4803"><a href="https://europeanlawblog.eu">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://europeanlawblog.eu/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4807"><a href="https://europeanlawblog.eu/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://europeanlawblog.eu/event-directory/">NADE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://europeanlawblog.eu/editors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4804"><a href="https://europeanlawblog.eu/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://europeanlawblog.eu/useful-links/">Useful links</a></li>
</ul>							</nav>
						</div>
					</div>
				</div>
			</header>

			<div id="content" class="content clearfix">

	
							<section class="hero small pt-50 pt-mobile-20 pb-mobile-20">
					<div class="row">
						<div class="column center-on-mobile width-12">
							<a href="https://europeanlawblog.eu">
								<h2 class="color-grey lspacing-medium mb-10 mb-mobile-20 weight-bold">European Law Blog</h2>
								<div class="clear"></div>
								<h5 class="color-grey lspacing-medium">
									News and comments on EU law								</h5>
							</a>
							<hr class="hide-on-mobile">
						</div>
					</div>
				</section>
				
	<div class="section-block pt-0 pb-50 bkg-blue"></div>

	<div class="section-block clearfix no-padding-bottom bkg-white mb-100">
		<div class="row">
			<div class="column width-8 content-inner blog-regular">

		
<article id="post-7772" class="post">
		<div class="post-content">
		<h2 class="post-title weight-bold color-base"><a href="https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" rel="bookmark">Digital Markets Act: beware of procedural fairness and judicial review booby-traps!</a></h2>
					<div class="post-info">
				<span class="post-date">24 June 2021</span>/<span class="post-autor">
				By <a href="https://europeanlawblog.eu/author/van-cleynenbreugel-pieter/" title="Posts by Pieter Van Cleynenbreugel" class="author url fn" rel="author">Pieter Van Cleynenbreugel</a>				</span>
							</div>
		
		<p style="text-align: justify;">On 15 December 2020, the European Commission presented its ambitious <a href="https://eur-lex.europa.eu/legal-content/en/TXT/?uri=COM:2020:825:FIN">Digital Services Act</a> and <a href="https://eur-lex.europa.eu/legal-content/en/TXT/?qid=1608116887159&amp;uri=COM%3A2020%3A842%3AFIN">Digital Markets Act</a>. Those Acts, which at this stage are only legislative proposals for future EU Regulations (see on the ‘actification’ of the EU legislative process, <a href="https://europeanlawblog.eu/2021/01/26/the-act-ification-of-eu-law-the-long-overdue-move-towards-eponymous-eu-legislation/">here</a>), constitute a major step forward in the regulation of digital markets in the European Union (EU). The DMA is particularly unique and important as it sets up an <em>ex ante</em> regulatory framework complementary to, yet also fundamentally different from, existing EU competition law provisions. If adopted, it would contribute significantly to shaping the EU’s particular approach to digital markets regulation (though that approach is multi-faceted, as argued <a href="https://europeanlawblog.eu/2021/04/01/post-gdpr-eu-laws-and-their-gdpr-mimesis-dga-dsa-dma-and-the-eu-regulation-of-ai/">here</a>). Despite the DMA being well-structured and thought through, this blog post submits that it insufficiently pays attention to the requirements necessary to comply with the fundamental right to a fair trial (see also <a href="https://orgs.law.harvard.edu/antitrust/2021/04/23/the-european-commission-and-the-new-competition-tool/">here</a>). Although the proposal explicitly hints at respect for that fundamental right, it does neither acknowledge nor address the differences in interpretation that exist between Article 6 of the European Convention on Human Rights (ECHR) and Article 47 of the EU Charter of Fundamental Rights. As a result of those different interpretations, DMA enforcement does not appear to be compatible with Article 6 ECHR, despite Article 52(3) of the EU Charter considering that provision as a minimum standard of protection within the EU legal order. Now that the EU is once again negotiating accession to the ECHR (see <a href="http://eulawanalysis.blogspot.com/2021/01/negotiations-for-eu-accession-to-echr.html">here</a>), one could legitimately ask whether and for how long this could be tolerated. It is submitted, therefore, that ignoring this issue at the negotiation and drafting stage is like inserting a potential booby-trap into the DMA’s institutional design. This post outlines the key features of the DMA prior to summarising its enforcement framework and addressing the problematic ‘fair trial’ elements underlying it.</p>
<p style="text-align: justify;"><strong>Reigning in digital gatekeepers</strong></p>
<p style="text-align: justify;">In essence, the DMA wants to regulate big tech companies in order to avoid that they become super-dominant market players. Under EU competition law, becoming dominant in the absence of merging with another enterprise is not as such illegal. Articles 101 and 102 TFEU only intervene in an <em>ex post</em> manner, prohibiting and addressing anticompetitive practices that have already taken place. The DMA would enable the European Commission to intervene before such services providers would become too powerful and start abusing their freshly acquired dominant position as a result.</p>
<p><span id="more-7772"></span></p>
<p style="text-align: justify;">To avoid such future anticompetitive behaviour, the DMA proposes to have in place specific rules and oversight mechanisms that allow to ensure that digital markets remain contestable and fair whenever so-called digital gatekeepers are present.</p>
<p style="text-align: justify;">In order to qualify as a gatekeeper, an undertaking (any entity engaged in economic activity as defined by the Court of Justice in C-41/90, <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=CELEX%3A61990CJ0041"><em>Höfner</em></a>) needs to provide one or more so-called core online platform services provided or offered by gatekeepers to business users established in the Union or end users established or located in the Union (Art. 1(2) DMA). Core platform services have been defined exhaustively as follows: (i) online intermediation services (including for example marketplaces, app stores and online intermediation services in other sectors like mobility, transport or energy), (ii) online search engines, (iii) social networking (iv) video sharing platform services, (v) number-independent interpersonal electronic communication services, (vi) operating systems, (vii) cloud services and (viii) advertising services, including advertising networks, advertising exchanges and any other advertising intermediation services, where these advertising services are being related to one or more of the other core platform services (Art. 2(2)). It is clear from this list that the Commission predominantly has in mind to target large players such as Google, Facebook or Apple.</p>
<p style="text-align: justify;">To be considered gatekeepers within the scope of the DMA, core online platform services providers additionally would need to (i) have a significant impact on the internal market, (ii) operate one or more important gateways to customers and (iii) enjoy or be expected to enjoy an entrenched and durable position in their operations. Those criteria are met when a number of quantitative thresholds are present (Art. 3(1)).</p>
<p style="text-align: justify;">More particularly, a service provider has (i) a significant impact when the undertaking to which it belongs achieves an annual European Economic Area turnover equal to or above EUR 6.5 billion in the last three financial years, or where the average market capitalisation or the equivalent fair market value of the undertaking to which it belongs amounted to at least EUR 65 billion in the last financial year, and it provides a core platform service in at least three Member States. It operates (ii) an important gateway whenever it provides a core platform service that has on average throughout the last year more than 45 million monthly active end users established or located in the Union and more than 10 000 yearly active business users established in the Union in the last financial year. It enjoys (iii) an entrenched position whenever the previous two criteria have been fulfilled over the past three financial years (Art. 3(2)).</p>
<p style="text-align: justify;">If not all quantitative criteria have been met, the Commission may still designate a core online platform services provider as a gatekeeper when it concludes, on the basis of a qualitative assessment, that the three substantive criteria have been met nonetheless. Inversely, a provider meeting all quantitative criteria can demonstrate that it does not act as a gatekeeper (Art. 3(6)).</p>
<p style="text-align: justify;">A Commission decision is required in order for an undertaking to be identified as a gatekeeper. That decision can only be adopted upon the completion of an elaborate market investigation. The DMA proposal therefore empowers the European Commission to conduct market investigations to back up its regulatory decisions. In case of substantial changes, and at least every two years, the Commission will review the status of designated gatekeepers (Art. 4).</p>
<p style="text-align: justify;">The DMA outlines in considerable detail the behaviour that cannot be engaged in by those gatekeepers. It first of all entails a list of explicit prohibitions applicable to all gatekeepers. Those prohibitions are directly inspired by the types of behaviour that businesses such as Google, Facebook and Amazon have been accused of and <a href="https://voxeu.org/article/european-commission-digital-markets-act-translation">for which EU competition law provisions had been mobilised previously</a>. By way of example, data drawn from core and non-core services cannot be combined, business users must be allowed to offer their services on different platforms, to promote their services through the platform and to have access to the aggregated data their activities generate to name but a few requirements (Art. 5).</p>
<p style="text-align: justify;">In addition, the proposed Regulation contains a list of supplementary obligations that can be specified and detailed further in every specific case by the European Commission. Among those obligations figure the requirements for gatekeepers to refrain inter alia from requiring businesses to use their supplementary services, rank their proper services over similar services offered by business users and from making interoperability between different platform services providers impossible (Art. 6). Again, that list is directly inspired by current business practices engaged in by Google, Facebook and others.</p>
<p style="text-align: justify;">The European Commission could, by means of a delegated Regulation, modify or update the prohibitions and obligations in order to adapt them to changing market circumstances (Art. 10). Given the speed at which digital markets evolve, such modifications are likely to be necessary indeed.</p>
<p style="text-align: justify;"><strong>An elaborate administrative sanctioning and judicial review framework</strong></p>
<p style="text-align: justify;">In addition to imposing important substantive law requirements, the DMA envisages an elaborate administrative sanctioning framework to be set up. That framework essentially mirrors the procedures in place at Commission level for the enforcement of Articles 101 and 102 TFEU. Failure to respect regulatory obligations can result in a non-compliance decision and accompanying sanctions adopted by the College of Commissioners.</p>
<p style="text-align: justify;">A non-compliance decision requires the gatekeeper to cease and desist with the non-compliance within an appropriate deadline and to provide explanations on how it plans to comply with the decision. That decision can be accompanied by a fine of up to 10% of the global turnover in the previous financial year of the core online platform service provider concerned. Periodic penalty payments of up to 5% of the average daily turnover in the previous year can also be imposed in order to ensure swifter compliance with the decisions taken (Art. 25-27). Those sanctions are essentially inspired by the framework the Commission applies in relation to Articles 101 and 102 TFEU.</p>
<p style="text-align: justify;">Additionally, the Commission would be able to go so far as to break up existing undertakings in cases of systemic non-compliance by ordering so-called structural remedies. Systematic non-compliance refers to a situation in which the Commission has issued at least three non-compliance or fining decisions against a gatekeeper in relation to any of its core platform services within a period of five years prior to the adoption of the decision opening a market investigation. Although it is theoretically possible that this could be done, the DMA proposal states that the Commission ‘may only impose structural remedies (…) either where there is no equally effective behavioural remedy or where any equally effective behavioural remedy would be more burdensome for the gatekeeper concerned than the structural remedy’ (Art. 16(2)).</p>
<p style="text-align: justify;">In order to take that decision in the most informed way, the Commission may request information, take statements and conduct on-site inspections. The DMA proposal outlines the different powers the Commission has, which in essence mirror those outlined in <a href="https://eur-lex.europa.eu/legal-content/EN/ALL/?uri=CELEX%3A32003R0001">Regulation 1/2003</a> in relation to infringements of Articles 101 and 102 TFEU. During its inspections, unprecedented access into a providers’ data-sets and the operations of algorithms and artificial intelligence-fuelled technologies will have to be given (Art. 21). Somewhat remarkably, the Commission inspections foresee no intervention or assistance by national authorities in contrast with inspections in the framework of Article 101 and 102 TFEU infringement procedures. The DMA apparently presumes that the obligations flowing from the principle of sincere cooperation (Art. 4(3) TEU) are sufficient to ensure cooperation in this context.</p>
<p style="text-align: justify;">Commission decisions will be preceded by a right of access to the file and the right to be heard (Art. 30). Once adopted, they would be reviewable acts before the Court of Justice of the European Union (ECJ) in accordance with Article 263 TFEU. The DMA additionally confirms that, in accordance with Article 261 TFEU, the ECJ has unlimited jurisdiction to review decisions by which the Commission has imposed fines or periodic penalty payments. It may cancel, reduce or increase the fine or periodic penalty payment imposed (Art. 35).</p>
<p style="text-align: justify;"><strong>Beware of procedural fairness and judicial review booby-traps!</strong></p>
<p style="text-align: justify;">At first sight, the DMA presents a regulatory framework that has been thought through and pays attention to the rights of the defence of gatekeeper undertakings. That being said, important questions have already been raised as to the <a href="https://core.lexxion.eu/article/CORE/2021/2/4">unclear relationship between DMA provisions and competition law</a> and <a href="https://cerre.eu/publications/the-european-proposal-for-a-digital-markets-act-a-first-assessment/">the lack of more informal regulatory talks between gatekeepers and the Commission</a>. Recital 9 of the DMA proposal states that the DMA is without prejudice to those competition rules, but the practical implications of that statement remain unclear. Does this mean that an undertaking can be sanctioned twice under both DMA and competition law rules? Can data obtained in the context of one type of investigation be relied on in another? Those questions are likely to receive an answer of sorts soon, <a href="http://competitionlawblog.kluwercompetitionlaw.com/2021/05/03/the-dma-proposal-and-the-court-of-justice-all-eyes-on-luxembourg/">as similar questions are currently pending before the EU Courts</a> in other contexts. As the DMA framework takes shape, its relationship to other regulatory regimes is undoubtedly going to be clarified more in the first years of its operation.</p>
<p style="text-align: justify;">Most strikingly, however, DMA debates have largely sidestepped the very important question of the procedural and institutional design of Commission-led enforcement and judicial review over Commission actions. Important questions nevertheless deserve to be raised as to whether the conferral of investigative and sanctioning powers on the European Commission fully complies with EU fundamental rights, interpreted in light of the ECHR.</p>
<p style="text-align: justify;">Upon first glance, the obvious answer to that question would be that the DMA is fully compatible with Article 47 of the EU Charter. According to the proposal, ‘[w]hen acting under the new framework the Commission’s investigation powers would be subject to the full scope of fair process rights such as the right to be heard, the right to a reasoned decision and access to judicial review, including the possibility to challenge enforcement and sanctioning measures’. According to the proposal, the presence of those guarantees ensures compliance with the right to a fair trial recognised in EU law.</p>
<p style="text-align: justify;">However, on closer analysis, it turns out that compatibility with Article 47 of the EU Charter is not equal to full compliance with Article 6 ECHR. According to the latter provision, a fair trial implies that only that an independent and impartial body would impose sanctions of a criminal law nature. Fines and periodic penalty payments in administrative procedures are said to be criminal in nature, without being hard core criminal sanctions (see European Court of Human Rights (ECtHR), <a href="https://hudoc.echr.coe.int/tur%23%7b%22itemid%22:%5b%22001-78135%22%5d%7d"><em>Jussila</em></a>). The European Commission hardly qualifies as an independent and impartial body. Its decisions are taken by a college of Commissioners, one member of which is also responsible for the officials investigating, prosecuting and preparing enforcement decisions. In practice, and despite efforts to segregate investigative and sanctioning units, no full-fledged visible institutional separation exists between investigative, prosecutorial and sanctioning powers at that level. That absence at least may give the impression of potentially partial decision-making. In practice, however, the lack of complete independence or impartiality at the administrative stage is not as such incompatible with Article 6 ECHR. It can still be compensated for by sufficiently full judicial review of those decisions (see ECtHR, <a href="https://hudoc.echr.coe.int/fre#{%22itemid%22:[%22001-105767%22]}"><em>Menarini</em></a> and <a href="https://hudoc.echr.coe.int/fre#{%22itemid%22:[%22001-105767%22]}"><em>Sigma Radio</em></a>). Full review implies that reviewing courts must be able to review not only correct legal interpretations, but also re-assess the relevant facts and the legal classifications made on the basis of those facts.</p>
<p style="text-align: justify;">Questions can be raised as to whether those requirements are fully respected in existing Commission-led EU direct enforcement procedures. An interesting parallel can be drawn with the field of competition law in that regard. There, the Commission faced criticism for the lack of independence and impartiality in its administrative procedures resulting in the imposition of fines (see <a href="https://www.biicl.org/files/5749_forrester_25-06-11_biicl_1.pdf">here</a>). To address those criticisms, the Commission’s Directorate-General for Competition (<a href="https://ec.europa.eu/info/departments/competition_en#leadership">DG Comp</a>) instituted a separation of functions between the prosecuting case handling team and the decision-making College of Commissioners. In addition, an independent hearing officer ensures compliance with undertakings’ fair trial rights (see <a href="https://ec.europa.eu/competition/hearing_officers/index_en.html">here</a>). To the extent that this structure is not fully independent or impartial, Article 6 ECHR would require that the EU Courts ensure a full review of the legal and factual classifications made. In that context, the legality review under Article 263 TFEU and the unlimited review of fine decisions in accordance with Article 261 have been considered sufficient to comply with Article 6 ECHR (Case C-272/09 P <a href="https://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=116121&amp;pageIndex=0&amp;doclang=en&amp;mode=req&amp;dir=&amp;occ=first&amp;part=1&amp;cid=3434700"><em>KME Germany</em></a> , para 56; Case C-386/10 P <a href="https://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=116123&amp;pageIndex=0&amp;doclang=en&amp;mode=req&amp;dir=&amp;occ=first&amp;part=1&amp;cid=3436026"><em>Chalkor</em></a>, para 67; Case C-389/10 P <a href="https://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=116124&amp;pageIndex=0&amp;doclang=en&amp;mode=req&amp;dir=&amp;occ=first&amp;part=1&amp;cid=3436127"><em>KME Germany</em></a>, para 63). Despite that position, undertakings subject to fines have been quick to point out that judicial review over Commission decisions remains lighter than the ECHR would seem to require. That is particularly due to the fact that the Commission retains a margin to assess complex economic assessments (see ECJ, Case C-67/13 P <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=CELEX%3A62013CJ0067"><em>Groupe Cartes Bancaires</em></a>, para 46) and the EU Courts do only marginally review those assessments. Although undertakings have lamented this marginal review, the ECJ has maintained that the current framework is sufficiently compatible with the right to a fair trial recognised in both Article 47 EU Charter and Article 6 ECHR (ECJ, Case C-501/11P, <a href="https://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=139754&amp;doclang=EN"><em>Schindler</em></a>, para 38). So far, the ECJ has not changed its position on that point, although it can be questioned whether this position is indeed fully compliant with Article 6 ECHR’ full judicial review standard.</p>
<p style="text-align: justify;">It is to be remembered additionally that the ECtHR accepts the presumption that EU fundamental rights protection is equivalent to its ECHR counterpart (see ECtHR, <a href="https://hudoc.echr.coe.int/fre#{%22fulltext%22:[%22Bosphorus%22],%22documentcollectionid2%22:[%22GRANDCHAMBER%22,%22CHAMBER%22],%22itemid%22:[%22001-69564%22]}"><em>Bosphorus</em></a>, <a href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-163114%22]}"><em>Avotiņš</em></a> and also <a href="http://eulawanalysis.blogspot.com/2016/05/eu-law-and-echr-bosphorus-presumption.html">here</a>). It follows from this that, as long as the long as the ECHR does not constitute a formal source of EU law (as the Court confirmed in <a href="https://curia.europa.eu/juris/document/document.jsf?text=&amp;docid=139754&amp;doclang=EN"><em>Schindler</em></a>, para 32), the ECJ appears to feel at liberty to interpret right to a fair trial requirements in a way that takes the specifics of the EU legal order into account. In practice, however, that may mean that the right to a fair trial is less stringently enforced compared to Article 6 ECHR requirements. Although that position may already be problematic at present from the point of view of Article 52(3) EU Charter, it may become even more so in the future, once the EU accedes to the ECHR and the ECtHR may more directly step in on the matter. At that point, a head-on conflict between the ECJ and ECtHR could materialise over the exact scope of the right to a fair trial.</p>
<p style="text-align: justify;">In that scenario, the DMA could become a catalyst of that conflict. The sanctioning framework it puts in place in addition to its regulatory obligations is meant to have a deterrent effect and clearly seeks to push gatekeepers into compliance. Fines imposed in the context of non-compliance could therefore very well be classified as sanctions of a criminal law nature under Article 6 ECHR. In the current DMA setup, which is clearly inspired by the competition law enforcement framework, no explicit attention is paid to separating investigation and sanctioning powers and to the scope of judicial review. One could therefore speculate that the incompatibility with the right to a fair trial could be invoked by gatekeepers contesting decisions taken by the Commission in this context across different procedures, potentially triggering fundamental tensions between Luxembourg and Strasbourg.</p>
<p style="text-align: justify;">In the case at hand, those tensions could be alleviated in our opinion by designing more stringent procedural fairness measures directly into the DMA. More particularly, it would not seem completely impossible to separate investigative and sanctioning powers even more explicitly or to envisage setting up an independent and impartial prosecution division within the Commission, coupled with a more detailed explanation of the nature of legality review to be conducted by the Courts. At Member State level, EU law already (implicitly) imposes similar requirements directly on national competition authorities (<a href="https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=CELEX%3A32019L0001">Directive 2019/1</a>) and, in the future, on digital services coordinators (Art. 39(2) DSA). In other contexts, it requires independent authorities to be set up to at least create the impression of more impartial administrative decision-making (e.g. data protection (Art. 52 <a href="https://eur-lex.europa.eu/eli/reg/2016/679/oj">GDPR</a>)), accompanied by full judicial review. By doing so, the EU legislator could directly contribute, also at EU level, to embedding designs compatible with Article 6 ECHR into EU secondary legislation instruments, in turn inviting the Courts to apply and refine those rules once the DMA would be operational.</p>
<p style="text-align: justify;">It can therefore only be hoped that the EU legislator addresses those issues in the months to come. More fundamentally, it would be a sign of confidence in the successful outcome of EU-ECHR negotiations should the EU legislator acknowledge and address the schism that exists between Article 6 ECHR and Article 47 of the EU Charter as interpreted by the EU Courts. It is encouraging that some <a href="https://globalcompetitionreview.com/digital-markets/national-enforcers-debate-their-role-in-dma-enforcement">Member States also already seem to ask for </a>more attention to DMA institutional design features.</p>

	</div>
</article>		<div class="post-info pb-30">
			<div>Topics:</div><a href="https://europeanlawblog.eu/category/competition-law/" rel="category tag">Competition law</a>		</div>

			
<div id="comments" class="comments-area post-comments">

	
		<div class="post-comment-respond">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&#038;postid=7772&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a13c3ddc872f7ff700e1cba001aa3b49f882b6ce#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2021%2F06%2F24%2Fdigital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>

</div><!-- #comments -->

			</div>

			<div class="column width-4 sidebar right">
				<div class="sidebar-inner">

					
                    <section class="widget">
                        <h3 class="widget-title">
                            About Pieter Van Cleynenbreugel                        </h3>

                                                    <p>Pieter Van Cleynenbreugel LL.M (Harvard) is professor (chargé de cours) of European Union law, Université de Liège and a visiting professor of EU competition law, Université Paris-Dauphine (Master 214 – Droit des affaires). Affiliated with the Liège Competition and Innovation Institute, his research focuses on the interactions between EU internal market and competition law.</p>
                        
                        <ul class="social-list list-horizontal">
                                                            <li><a href="mailto:P&#105;et&#101;&#114;.V&#097;n&#067;&#108;&#101;yn&#101;nbr&#101;ug&#101;l&#064;&#117;&#108;g.a&#099;.&#098;e"><span class="icon-email small"></span></a></li>
                            
                            
                            
                            
                                                    </ul>
                    </section>

        					<section id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2>			<ul class="list-group">
								
				<li>
					<span class="post-info"><span class="post-date">24 June</span></span>
					<a href="https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" title="Digital Markets Act: beware of procedural fairness and judicial review booby-traps!">Digital Markets Act: beware of procedural fairness and judicial review booby-traps!</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">18 June</span></span>
					<a href="https://europeanlawblog.eu/2021/06/18/no-collective-redress-against-foreign-companies-in-cases-of-purely-financial-damage-case-c-709-19-veb-v-british-petroleum/" title="No collective redress against foreign companies in cases of purely financial damage: Case C-709/19 VEB v. British Petroleum">No collective redress against foreign companies in cases of purely financial damage: Case C-709/19 VEB v. British Petroleum</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">17 June</span></span>
					<a href="https://europeanlawblog.eu/2021/06/17/brexit-and-the-free-movement-of-goods-a-bitter-goodbye-to-cassis/" title="Brexit and the free movement of goods: a bitter goodbye to Cassis?">Brexit and the free movement of goods: a bitter goodbye to Cassis?</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">10 June</span></span>
					<a href="https://europeanlawblog.eu/2021/06/10/the-data-governance-act-new-rules-for-international-transfers-of-non-personal-data-held-by-the-public-sector/" title="The Data Governance Act: New rules for international transfers of non-personal data held by the public sector">The Data Governance Act: New rules for international transfers of non-personal data held by the public sector</a></li>
								
				<li>
					<span class="post-info"><span class="post-date">08 June</span></span>
					<a href="https://europeanlawblog.eu/2021/06/08/big-brother-watch-and-centrum-for-rattvisa-judgments-of-the-grand-chamber-of-the-european-court-of-human-rights-altamont-of-privacy/" title="The Big Brother Watch and Centrum för Rättvisa judgments of the Grand Chamber of the European Court of Human Rights – the Altamont of privacy?">The Big Brother Watch and Centrum för Rättvisa judgments of the Grand Chamber of the European Court of Human Rights – the Altamont of privacy?</a></li>
							</ul>
			 
			</section>					<div class="widget with-background">
						<h3 class="widget-title">
							Share this article
						</h3>
						
		<!-- Sharingbutton Facebook -->
		<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton Twitter -->
		<a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;url=https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton E-Mail -->
		<a class="resp-sharing-button__link" href="mailto:?subject=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;body=https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" target="_self" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--email resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M22 4H2C.9 4 0 4.9 0 6v12c0 1.1.9 2 2 2h20c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zM7.25 14.43l-3.5 2c-.08.05-.17.07-.25.07-.17 0-.34-.1-.43-.25-.14-.24-.06-.55.18-.68l3.5-2c.24-.14.55-.06.68.18.14.24.06.55-.18.68zm4.75.07c-.1 0-.2-.03-.27-.08l-8.5-5.5c-.23-.15-.3-.46-.15-.7.15-.22.46-.3.7-.14L12 13.4l8.23-5.32c.23-.15.54-.08.7.15.14.23.07.54-.16.7l-8.5 5.5c-.08.04-.17.07-.27.07zm8.93 1.75c-.1.16-.26.25-.43.25-.08 0-.17-.02-.25-.07l-3.5-2c-.24-.13-.32-.44-.18-.68s.44-.32.68-.18l3.5 2c.24.13.32.44.18.68z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton LinkedIn -->
		<a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/&amp;title=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;summary=I%20found%20this%20article%20on%20European%20Law%20Blog&amp;source=http%3A%2F%2Fsharingbuttons.io" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z"/></svg>
		    </div>
		  </div>
		</a>

		<!-- Sharingbutton WhatsApp -->
		<a class="resp-sharing-button__link" href="whatsapp://send?text=I%20found%20this%20article%20on%20European%20Law%20Blog%20https://europeanlawblog.eu/2021/06/24/digital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps/" target="_blank" rel="noopener" aria-label="">
		  <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
		    </div>
		  </div>
		</a>					</div>

				</div>
			</div>

		</div>
	</div>


			</div>
			<!-- Content End -->

			<footer class="footer bkg-grey-ultralight" style="background-color:#fcfcfc;">
				<div class="footer-top">
					<div class="row flex">
						<div class="column width-5">
							<div class="widget">
								<h3 class="weight-bold color-grey">European Law Blog</h3>
								<p>The European Law Blog aims to highlight, and comment on, current developments in EU case law and legislation. Our posts are short comments on judgments and legislation and are intended for anyone who wishes to stay informed on EU law.</p>
																<ul class="social-list list-horizontal">
					                										<li><a href="https://twitter.com/@EuropeanLawBlog"><span class="icon-twitter medium"></span></a></li>
																	</ul>
															</div>
						</div>
						<div class="column width-5 offset-1 hide-on-mobile">
							<div class="widget pt-10">
								<div class="row flex">
								<div class="column width-4 mb-20 left"><a href="https://www.cite.uliege.be" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/logo_uliegecite-150x116.png" alt="" /></a></div><div class="column width-4 mb-20 left"><a href="https://acelg.uva.nl/" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/ACELG-logo_large-150x101.png" alt="" /></a></div><div class="column width-4 mb-20 left"><a href="https://www.unifr.ch/home/en.html" target="_blank"><img src="https://europeanlawblog.eu/wp-content/uploads/2019/10/UNF_Logo_100pr_pos-150x101.png" alt="" /></a></div>								</div>
							</div>
						</div>
						<div class="column width-12">
							<div class="widget pt-10">
								<h4 class="widget-title">Enquiries to:</h4>
								<p class="no-margin-bottom">
																		<a href="mailto:&#105;n&#102;&#111;&#064;eu&#114;o&#112;eanlaw&#098;log.&#101;u">inf&#111;&#064;e&#117;ro&#112;ean&#108;&#097;&#119;&#098;&#108;&#111;&#103;&#046;&#101;u</a>
								</p>
							</div>
						</div>
					</div>
				</div>
				<div class="footer-bottom">
					<div class="row">
						<div class="column width-12">
							<div class="footer-bottom-inner center">
								<p class="copyright pull-left clear-float-on-mobile">
									&copy; European Law Blog. All Rights Reserved. <a href="https://europeanlawblog.eu/privacy-policy/" target="_blank">Privacy Policy</a>
								</p>
								<ul class="social-list list-horizontal pull-right clear-float-on-mobile">
								</ul>
							</div>
						</div>
					</div>
				</div>
			</footer>

		</div>
	</div>

		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/ba949517b8948bc9fe1885b9a0de538f.js' id='wphb-4-js'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/themes/elbtheme/js/timber.master.min.js?ver=1.3.9' id='plugins-js'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/992dbd25574f2631747d0e369b03bea1.js' id='custom-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/3ece3a5a599ba9930938582a75c3bff5.js' id='wphb-5-js'></script>
<script type='text/javascript' defer src='//europeanlawblog.eu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3' id='evo_mobile-js'></script>
<script type='text/javascript' defer src='//europeanlawblog.eu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/europeanlawblog.eu\/wp-admin\/admin-ajax.php","postnonce":"d33b1cd2bf"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://europeanlawblog.eu/wp-content/uploads/hummingbird-assets/b250e1a6254f69fe428c8e54179ec801.js' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/9.4.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&postid=7772&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a13c3ddc872f7ff700e1cba001aa3b49f882b6ce#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2021%2F06%2F24%2Fdigital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46469726&postid=7772&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a13c3ddc872f7ff700e1cba001aa3b49f882b6ce#parent=https%3A%2F%2Feuropeanlawblog.eu%2F2021%2F06%2F24%2Fdigital-markets-act-beware-of-procedural-fairness-and-judicial-review-booby-traps%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.2',blog:'46469726',post:'7772',tz:'2',srv:'europeanlawblog.eu'} ]);
	_stq.push([ 'clickTrackerInit', '46469726', '7772' ]);
</script>

</body>
</html>
<!-- Hummingbird cache file was created in 0.18522477149963 seconds, on 24-06-21 11:46:04 -->